Mozilla: Firefox benötigt ab Version 48 mindestens OS X Mavericks

02. Mai 2016 10:30 Uhr - sw

Im März kündigte die Mozilla Corporation an, die Unterstützung für ältere OS-X-Versionen im Web-Browser Firefox einzustellen. Nun hat das Unternehmen seine Pläne konkretisiert. Demnach soll Firefox ab der Version 48 mindestens OS X Mavericks voraussetzen. Die Unterstützung für die von Apple nicht mehr gepflegten Betriebssysteme OS X Snow Leopard, OS X Lion und OS X Mountain Lion wird eingestellt. Firefox 48 erscheint Anfang August.


Firefox

Firefox: ab Version 48 benötigt der Browser mindestens OS X Mavericks.
Bild: Mozilla Corporation.



Die für die Langzeitnutzung konzipierte Firefox-Version 45 ESR (Extended Support Release), die sich ab OS X Snow Leopard nutzen lässt, wird laut Mozilla noch bis Mitte 2017 Sicherheitsupdates erhalten, d. h. Nutzer von OS X Snow Leopard, OS X Lion und OS X Mountain Lion können Firefox noch längere Zeit bedenkenlos einsetzen.

Ursprünglich sollte Firefox bereits ab der Version 46, die in der letzten Woche veröffentlicht wurde, mindestens OS X Mavericks benötigen, doch wie Mozilla auf MacGadget-Anfrage mitteilte, wurde die Anhebung der Systemanforderungen aus organisatorischen Gründen verschoben. Die Web-Browser Chrome und Vivaldi haben die Unterstützung für ältere OS-X-Versionen im April beendet.

Kommentare

Noch vorgestern hatte ich der Entwicklergemeinschaft dafür meinen Dank ausgesprochen, ältere OS X-Versionen nicht auszuschliessen. Nun bin ich kein Programmierer, daher kann ich auch nicht einschätzen, welchen Aufwand es bedeuten würde, den Cut nicht zu ziehen. Egal: da gibt es sicherlich die TenFourFox-Community, die sich der Sache annimmt

aber nach dem Mozilla-Update auf 48.0 läuft diese Version bei meinem MacPro sogar noch unter 10.7.5. Bisher habe ich keine negativen Erfahrungen diesbezüglich gemacht. Schaun wa mal.
_____________________________________
Mac Pro 2.66, 10.7.5 Lion, 12GB RAM, 1TB SSD + 3x SATA zus. 3GB, EyeTV 410, Canon ip4200, Canon MG2150, Dell 20"; MacBook Pro 2.16, 3GB, WD 320GB

_____________________________________
Mac Pro 2.66, Leo, 12GB RAM, 1.75TB intern, EyeTV 410, Canon ip4200, Dell 20"; MacBook Pro 2.16, 3GB, WD 320GB, Burr-Brown from TI USB Audio CODEC (Cinch, S/PDIF), Canon ip3600