MacOS reagiert nicht bei Programmstart

14. Mai 2017 11:10 Uhr - uli w

Hallo zusammen,
Ich habe einen iMac 27" von 2011 mit Sierra, leider habe ich seit ein paar Tagen folgendes Problem: Der Mac hängt beim Start nahezu jedes Programms, sodass diese nicht reagieren. Wenn ich anschließend das Programm über "Force Quite" beende, ist der Rechner nach 2 bis 5 Minuten wieder kurzzeitig verwendbar (bis ich das nächste mal versuche Safari, Terminal oder Mail zu öffnen)

Ich wollte eigentlich die "disk permissions" reparieren aber dies ist unter Sierra nicht mehr möglich (oder laut Apple notwendig?). Nun kenne ich leider keinen Lösungsansatz mehr und benötige daher eure Hilfe.

Noch kurz zur Vorgeschichte, bei der ich nicht genau weiß, ob sie für den Fehler von Relevanz ist:
Bis vor 10 Tagen hatte ich "el capitan" ohne Probleme auf dem Rechner, während des letzten Sicherheitsupdates würde de Installation nicht beendet, da der Rechner beim Neustart am startbildschirm (Apple Symbol und voller ladeleiste) hängen blieb. Mehrere startversuche schlugen fleh, bis ich den Rechner über Time machine wiederherstellte. Danach traten die Hänger des Systems erstmalig auf. Um nicht erneut das scheinbar problematische Sicherheitsupdate installieren zu müssen, entschied ich mich zum Upgrade auf Sierra.

Gibt es eine Alternative zur kompletten Neuinstallation? vielen dank im voraus für eure Hilfe!
Uli

Starte einfach von der Recovery (CMD-R beim Hochfahren) und bügel das System nochmal drüber. Das sollte helfen. Man sollte dabei keine Daten verlieren.

Vielen Dank für die schnelle Antwort!

Habe soeben das System nochmals drüber installiert. Leider tritt das Problem noch immer auf. Gibt es noch Alternativen zu einer kompletten Neuinstallation?

Wie gross ist dein verfügbarer freier Speicherplatz auf der System-Festplatte? Sollte mindestens 10% bis 20% der Gesamtkappzität betragen.
Schon mal mit einer externe OSX Systemplatte gestartet ?

Wenn der Shift-Start nichts Ändert :
Sofern nicht schon geschehen eine Sicherung machen z.B mit Carbon Copy Cloner ... damit kann dann die Installation auf der internen Platte komplett platt gemacht werden durch eine Neuinstallation inkl Formatierung der Platte.
Danach entweder mit dem Migrations-Assistenten alles zurückspielen lassen und/oder, falls das nicht fruchtet bzw den Fehler wieder auftreten lässt eben nur die wichtigen Daten von Hand kopieren. (Worst Case)
Aufgrund der Beschreibung sollte aber ein cleanes neues System inkl aller verfügbaren Updates und der Migrations-Assi alles wieder ins Lot bringen.
Viel Erfolg ... aber wie gesagt erstma alles sichern!

Sollte es wirklich an den Rechten liegen, dann kannst du auch einfach einen neuen Benutzer anlegen und es unter dem mal testen. Aber ich denke nicht, dass DAS das Problem ist. Klingt mir eher nach einem Problem mit RAM oder Festplatte (defekt, zu wenig frei). Bevor du das System komplett neu aufsetzt, teste es doch einfach mal mit einem System auf einer externen Platte oder einem USB-Stick. Wenn darauf ein frisches Sierra läuft, dann ist es wohl wirklich ein Hund im alten System.

Danke für all die hilfreichen Tipps.

Eine auch nach einer sauberen Neuinstallation trat der Fehler weiter auf. Darauf hin habe ich versucht den RAM zu testen. Unabhängig vom gesteckten RAM Riegel (Test mit allen vier einzeln) trat der Fehler weithin auf. Auch ein SW RAM Test zeigte den RAM als intakt.

Eine Installation auf einer externen Festplatte läuft scheinbar stabil. Meine aktuelle Festplatte ist ein vor 4 Jahren selbst angelegtes Fusion Drive (Original 1TB HDD und 256 GB samsung SSD). Ich vermute das es an der HDD liegt. Bevor ich jedoch den iMac öffne suche ich noch nach einem Weg dies zu verifizieren? Habt Ihr dazu einen Vorschlag? Aktuell habe ich das FusionDrive wieder aufgelöst und installiere MacOS auf der SSD um zu testen, ob es dort läuft. Sollte dies der Fall sein, kann der Fehler ja immernoch am FD und nicht an der HDD gelegen haben. Gibt es eine Möglichkeit die Festplatte separat zu testen (Disk utility first aid meldet keinen Fehler der Platte).

VG

hört sich nach defekter grafikkarte an - wenn nix hilft
– kenn die problematik

man sucht sich nen wolf
nach dem fehler – hardwaretest schmeisst auch nix raus
alles i.o. angeblich

hab hier auch nen 2011
apple wollte mir das mainboard für 1400 tauschen
hab mich dann an eine andere werkstatt via ebay gewendet

ich glaub für 150 neue grafik rein
und das ding lüppt

hört sich zwar unglaublich an weil ja die anzeige nicht beeinflusst wird
ist aber fakt

die graka von apple schwächeln dahin

vielleicht vorher ram mal tauschen
bevor man zum rundumschlag ausholt

Danke für eure Hilfe, die Tipps waren sehr gut und nun bin ich mir auch sicher das es an der Festplatte lag/ liegt.

Nach der Installation auf der SSD läuft das System flüssig und auch ein SW-Festplatten-Test (DriveEx) bestätigt den guten Zustand der SSD aber auch den extrem schlechten Zustand der HDD.

Könnt ihr für den Austausch eine 1 oder 2TB Festplatte empfehlen? Ich würde wieder ein FD anlegen.
Dabei wären mir folgende Punkte wichtig: lange Garantie bzw. Haltbarkeit und geringe Lautstärke.

soweit ich weiss kann man fs-platten nicht so einfach kaufen
gravis hat das mal angeboten

ssd am besten einbauen
oder externe thunderbolt – sind extrem schnell